通达信澳门威尼斯人官网备用网址分时副图指标公式

By sayhello 2018年7月13日

资产流入:=和(IF(C> REF)),1),V,0),FROMOPEN),STICK,COLORRED;
资产逃开:= -和(假设(C))<参照文献(C),1),V,0),FROMOPEN),STICK,COLOR00FF00;
资产流入:资产流入 资产外流,COLORSTICK;

资产涔涔=资产进入和脱扣,COLORFFFFFF,LINETHICK1;
资产比率=资产进入和脱扣/算术(V),FROMOPEN)*100,COLOR00FFFF,LINETHICK1;
资产涔涔比率:=(资产大于0),(资产超越100)/ 2,100-ABS((基金比100)/ 2)
激化流量比=:(资产流量大于50),资产涔涔比率,50);

袭击量:(HSL *(REF)(HSL),(1)*) (REF(HSL),2)*))*SUM(C,FROMOPEN)/FROMOPEN;
袭击量A:=和(IF(C> REF(C)),1),袭击才能**,0),FROMOPEN),COLOR0000FF,LINETHICK0;
袭击量B=-和(IF(C))<参照文献(C),1),袭击才能**,0),FROMOPEN),COLOR00FF00,LINETHICK0;
袭击流量:=袭击量A 袭击B,COLORSTICK;
袭击发送:袭击流量,COLORYELLOW,LINETHICK1;
袭击比率:=袭击流量/总和(V),FROMOPEN)*100,COLORRED,LINETHICK1;
基金袭击度:= IF(袭击比>0),(袭击大于50),100-ABS(袭击比-50)
袭击限量:=(基金袭击度>100),100,(基金袭击水准)<0,0,基金袭击水准));
促进袭击度:=(基金袭击水准)>50,基金袭击水准,50);

开端袭击:=穿插(袭击流量),0) AND (C>参照文献(C),2) OR 资产涔涔>0 AND 资产涔涔>袭击流
开端袭击:=穿插(袭击流),0) AND C>参照文献(C),2) AND V>LLV(V,3)*3;

Q:=250;
高点:= HHV(C),Q);
低:= LLV(C),Q);
难以置信的:=常数(高点),NODRAW;
最下限值:= const(低),NODRAW;
轴差:=难以置信的-最低消费的
中价轴=(最大 最小)/ 2
HL3:=(100-0)/2*
HL4:=(100-0)/1*
中心的价轴=(50-HL3)*轴差/HL4 中心的价
有价证券轴=(中价轴 中心的价轴)/ 2
(日期)<=1150530,1,0);
GHYJKU:=BETWEEN((CLOSE*BGTYU)/(算术),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))),);
VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(算术),BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

使开始线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;
主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;
散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;
限度局限注意:=注意*中心的价轴
限度局限主线:=主线*中心的价轴
限度局限零卖线:=零卖线*中心的价轴
主线MI:= MIN(限定的主线),限度局限零卖线
{激化工夫=主闽>金龙牌线 AND (龙芯)(限定的支线),金龙牌线,2) OR 穿插(限定的主线),限度局限零卖线 OR (限度局限主线)限度局限零卖线 AND 龙十字(吸引线),金龙牌线,2)));}
拉带(限定的主线),RGB(250,125,0),限度局限零卖线,RGB(0),100,250));
贴线(注意)<主力线,限度局限注意,限度局限支线,),COLOR00FF00;
贴线(注意)>主力线,限度局限注意,限度局限支线,),COLORFFFFFF;
STICKLINE(VOL>EMA(VOL,60) AND 注意>主线,限度局限注意,限度局限支线,1,0),COLORFF00FF;
STICKLINE(VOL>EMA(VOL,30) AND 注意>主线 AND 使开始线> AND 注意>参照线(注意),1),限度局限注意,限度局限支线,1,0),COLOR00FFFF;
主力:限度局限支线,COLORFFFFFF,LINETHICK1;
分时等比中数线:和(C*V),240)/要点(V),240),COLORYELLOW,LINETHICK2;
不舒服的使轮廓鲜明:=限度局限零卖线>分时平均价钱线 AND 克罗斯(C),限度局限零卖线

升力的全部含义:= IF(C> REF(C),1),VOL,0);
决赛推的难以置信的值:= const(Foad Hoad(上拉)),FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
现今升华的难以置信的价:=康斯特(RHF),FROMOPEN),0)),COLORYELLOW,NODRAW;
袭击力度:=放弃到达难以置信的值/难以置信的值。,NODRAW;

TT: = BARSCOUNT(C);{得到无效的金钱或财产的转让}
相等黄:=和(C*V),TT)/和(V),{工夫-工夫等比中数值}的值
两步:= MA(V),5)> REF(MA),5),1) AND 参照文献(MA),5),1)>参照文献(MA),5),2);
价两步:= C>=参照文献(C),1) AND 参照文献(C),1)>参照文献(C),2);
5的价钱: AND V>MA(V,5);
起爆:=V>=REF(V),1)*1 ;
价钱举行就职典礼高:= C> = HHV(C),0);
高举行就职典礼量:= V> = HHV(V),0);
放弃的增长:=(C/DyNANFO(3)- 1)* 100<={涨幅控制2个点以内}
每天其中的一部分:=两步 AND 价两步 AND 价钱是5 AND 量起爆 AND 高价钱举行就职典礼 AND 大愿意的举行就职典礼 AND 放弃的上升

{计算所得、已爆分钟}
VBS: = BassHay(每天其中的一部分) 1
最早起爆价:=参照文献(C),VV-1),NODRAW;
出现进项:=(DYNAINFO(7)-最早启动价/最早起爆价*100,NODRAW;
成环板:=资产* 100/100000000,NODRAW;
父母亲的身份工夫:=REF(工夫/ 10000),VV),NODRAW;
起爆分钟数:VV-1,NODRAW;
{画下方划线和红球}
初始起爆量:=REF(才能),VV-1);

贴线(滤盆),决赛推难以置信的值,30),最小 轴差,最低消费,1,0),COLORCYAN;
拖拽(滤盆),决赛推难以置信的值,30),最小 轴差,27);
拖曳字符(滤盆),决赛推难以置信的值,30),最小 轴差,打破,COLORCYAN;

贴线(滤盆)(整天),30),最小 轴差,最低消费,1,0),COLORGREEN;
拖拽(滤盆)(整天),30),最小 轴差,13);
拖曳字符(滤盆)(整天),30),最小 轴差,引爆,COLORGREEN;
拉号(整天),30),最小 (C -最低消费的)/ 2,最早启动价,COLORWHITE;
{DRAWTEXTIONFIX(每天单独= 1),,当引爆打破时:20线上行+日价K线打破+日K线量起爆反而更+估换手决不10%更无效”),COLORMAGENTA;}

TA:=BARSLAST(TIME=100000);
Tc:= REF(HHV(C),0),TA+1);
电视业:,0),TA+1);
ZF:= C/DyNANFO(3)<1.05;
XG1:=克罗斯(C),TC) AND V>TV AND ZF,COLORWHITE;
TA1:=BARSLAST(TIME=110000);
cc1:=REF(HHV(C),0),TA1+1);
VV1:=REF(HHV(V),0),TA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG2:=克罗斯(C),CC1)  AND V>VV1 AND ZF1,COLORYELLOW;
打破:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(打破=1,15),最小 轴差,最低消费,1,0),COLORWHITE;
拖拽(滤盆(打破=1)),15),最小 轴差,17);
拖课文(滤盆(打破=1)),15),最小 轴差,打破,COLORWHITE;

贴线(滤盆初始袭击量=1),15),最小 轴差,最低消费,1,0),COLORMAGENTA;
贴(滤盆)(开端袭击=1),30),最小 轴差,最低消费,1,0),COLORYELLOW;
STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最小 轴差,最低消费,1,0),COLORCYAN;

滤盆(初始袭击量=1),15),最小 轴差,24);
DRAWICON(FILTER(开端袭击,30),最小 轴差,23);
滤盆(初始袭击量=1),15),最小 轴差,袭击量,COLORMAGENTA;
DRAWTEXT(FILTER(开端袭击,30),最小 轴差,开端袭击,COLORYELLOW;
DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最小 轴差,版权标记,COLORCYAN;

滤盆(穿插)(注意),),30),限度局限零卖线,17);
滤盆(穿插)(注意),),30),最低消费,可能性动摇,COLORMAGENTA;
DRAWTEXT(FILTER(不舒服的使轮廓鲜明,30),分时平均价钱线+(限度局限零卖线-分时平均价钱线)/2,追逐,COLORRED;

通达信澳门威尼斯人官网备用网址分时副图指标公式

发表评论

电子邮件地址不会被公开。 必填项已用*标注