以前研究的一些指标,贡献给大家

By sayhello 2017年11月17日

我过来爱人追究按生活指数修剪。

源代码列举如下所示:

例:=假如((关 > 800),((量 / 卷) / 100),(((近) * 2) + 高) + 低) / 4));

VA2:=((HHV(高,15)) + (LLV(低,30))) / 2;

VA3:= EMA((MA(VA1,5)),10);

阀:= EMA((MA(VA1,15)),10);

VA5:= EMA((MA(VA1,13)),21);

VA6:=((VA3 + VA4) + VA5) / 3;

带线:EMA(MA(元音缩合),5)),5),colorFB333F,linethick2;

深圳宇裕达(带线),波段线 < (REF(波段线,3)),RGB(255,255,0)),linethick2;

趋向线:((REF(va6),1)) + VA6) + (REF(VA6,2))) / 3);

深圳宇裕达(趋向线),CLOSE < VA2,RGB(225,0,0),CLOSE >= VA2,RGB(66,188,255)),colorffff00,linethick3;

天线:马(REF(HHV(亲近的),30),1),2),LINETHICK2,Color80e9ff;

秘密策略:马(REF(LLV)(亲近的),30),1),2),LINETHICK2,Color669900;

SD:= HHV(高,13)=高 AND HIGH

SD1:=渗透(SD,12);

SF:= LLV(低,13)=低 AND LOW>REF(低,1);

SF1:=滤光器(SF,12);

TSS1:=BARSLAST(SD1);

盒顶:证明人(高),TSS1),LINETHICK0,COLORRED;

TSS2:=BARSLAST(SF1);

走:看法(低),TSS2),LINETHICK0,COLORGREEN;

STICKLINE(开<=CLOSE,HIGH,LOW,0.5 ,0 ),COLOR00FF00;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR005500;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR006600;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR007700;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR009900;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00BB00;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00DD00;

STICKLINE(开<=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;

STICKLINE(关

STICKLINE(关

STICKLINE(关

STICKLINE(关

STICKLINE(关

STICKLINE(关

STICKLINE(关

STICKLINE(关

AA1:=马(关,20);

AA2:=(关 < MA(关,5));

AA3:=(MA(关,5) < MA(关,10));

AA4:=(关 < MA(关,10));

AA5:=(MA(关,5) < MA(关,20));

AA6:=(关 < MA(关,20));

AA7:=REF(AA1,1);

AA8:=(AA1 < AA7);

AAX:= (((((假如(Aa2,10,(0 – 10)) + IF(AA3,10,(0 – 10))) + IF(AA4,10,(0 – 10))) + IF(AA5,10,(0 – 10))) + IF(AA6,10,(0 – 10))) + IF(AA8,10,(0 – 10)));

概况领导按生活指数修剪:=(关 / INDEXC);

dslx1:=马(概况领导,5);

dslx2:=马(概况领导,10);

= MA(卷),5);

V2,10);

T := BARSLAST(DISPSTATUS=1)+1;

IF BARSTATUS=2 and c>200 and ((穿插(AAX,1) AND (V1 <= V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,梦想的容量,有尖头的力迹象。,中央的试图贿赂可思索,同样桩大概在2/3岁摆布。。”),colorRED,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((穿插(AAX,1) AND (V1 > V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,虽有趋向很强,但数额不可。,短期方式被以为是,同样桩大概在1/2岁摆布。。”),colorYELLOW,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((穿插(AAX,1) AND (V1 < V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,价钱和价钱很婚配。,但它缺乏尖头强于休息的股本。,短期方式被以为是,桩约1/2。”),colorYELLOW,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((穿插(AAX,1) AND (V1 >= V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,方式可以接见。,但这还不敷,的股本一点也不完整强有力的。,短期插脚,桩约1/3。”),colorYELLOW,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and (十字(1),AAX) AND (V1 <= V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,好转的形象,但这种趋向与休息的股本相当。,一半的上级的的被羁留者,你可以等着看。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and (十字(1),AAX) AND (V1 > V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,推倒推销,尖头的压缩制紧缩趋向,思索到推销风险,加法或突然跌倒或烧着的。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and (十字(1),AAX) AND (V1 <= V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,”充分下跌,这种趋向显然是微弱的。,使偏离表。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and (十字(1),AAX) AND (V1 > V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,压缩制紧缩,弱的趋向,使偏离表。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 <= V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,良好的形象,尖头的力,量能充分的,可以持续想像。”),colorRED,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 > V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,破产趋向固执己见坚定性,依然刚强,但这将是微弱的。,在意风险。”),colorRED,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 <= V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,依然有破产的潜力,但的股本疲软的。,可思索减仓。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 > V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,削弱的趋向,量能不可,加法最幸福的偷懒。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 <= V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,”形象不佳,关怀买卖量的换衣服,但眼前打扰伴随。。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 > V2)) AND (概况领导 <= DSLX1)) THEN

DRAWTEXTREL(500,20,微暗趋向,的股本价钱疲软的,在意音量换衣服,插脚是不得体的。。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 <= V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,有力的迹象,但这还不敷,趋向不明,打扰手柄。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c>200 and ((((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 > V2)) AND (概况领导 > DSLX1)) THEN

DRAWTEXTREL(500,20,这种趋向太弱了。,缺乏插脚涵义。”),colorGREEN,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (CROSS(AAX,1) AND (V1 <= V2)) THEN

DRAWTEXTREL(500,20,主体梦想,有尖头的力迹象。,中央的试图贿赂可思索,同样桩大概在2/3岁摆布。,”),color8000FF,LINETHICK2,ALIGN1;

DRAWTEXTREL(500,20,早绕过衰退,这是最好的片刻。,但假如前一个人时间有所加法,则需求举行阻碍。。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (CROSS(AAX,1) AND (V1 > V2)) THEN

DRAWTEXTREL(500,20,虽有推销趋向很强,但数额不可。,假如在初期阶段降落,”),color8000FF,LINETHICK2,ALIGN1;

DRAWTEXTREL(500,20,”短期方式被以为是,同样桩大概在1/2岁摆布。,一旦主体可以膨胀物,你可以在康吉斯内够支付。。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (CROSS(1,AAX) AND (V1 <= V2)) THEN

DRAWTEXTREL(500,20,推销秩序不适应,最重的可以减去最幸福的的安置。。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (CROSS(1,AAX) AND (V1 > V2)) THEN

DRAWTEXTREL(500,20,推销下沉地带修剪,在意风险,短期的自由。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 <= V2)) THEN

DRAWTEXTREL(500,20,推销国家良好。,充其量的的梦想,将持续想像强势股。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (((AAX <= 1) AND (REF(AAX,1) < 0)) AND (V1 > V2)) THEN

DRAWTEXTREL(500,20,推销国家良好。,但数额轻微地不可。,预备不费力地一下。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 <= V2)) THEN

DRAWTEXTREL(500,20,这种趋向还不直率地。,在意音量换衣服,如今打扰进入。。”),color8000FF,LINETHICK2,ALIGN1;

IF BARSTATUS=2 and c<200 and (((AAX > 1) AND (REF(AAX,1) > 0)) AND (V1 > V2)) THEN

DRAWTEXTREL(500,20,”鹅卵石趋向下降的,音量下沉地带,不宜入内。”),color8000FF,LINETHICK2,ALIGN1;

瞄准:为MA(C,20);

ma40:=马(C,40);

新舟60:=马(C,60);

BIAS:=(C-MA20)/MA20*100;

SHOPEN:=OPEN;

SHHIGH:=HIGH;

SHLOW:=LOW;

SHCLOSE:=CLOSE;

SHAMOUNT:=AMOUNT;

SHVOL:=VOL;

J12:=(高 – ((高 – 低) / 3));

J23:=(LOW + ((高 – 低) / 3));

=((假如(亲近的) = 翻开),1,0) + 假如(亲近的) <= J12),1,0)) + 假如(亲近的) >= J23),1,0)) < 1);

t2:=(((近) < J23) AND (关 > J12)) AND (开 < J23)) AND (开 > J12));

=((亲近的的) <= J12) AND (开 >= J23));

t4:=(((开 >= J12) AND (开 <= J23)) AND (关 < J12));

t5:=(((开 >= J23) AND (关 >= J12)) AND (关 <= J23));

t6:=((关 >= J23) AND (开 <= J12));

t7:=(((开 >= J12) AND (开 <= J23)) AND (关 > J23));

t8:=(((开 <= J12) AND (关 >= J12)) AND (关 <= J23));

t9:=(((SHAMOUNT / SH卷) / 100) < REF(高,1));

t10:=(((SHAMOUNT / SH卷) / 100) > REF(低,1));

if DISPSTATUS=2 then begin;

GP = ”;

if t9<0 then GP:=GP+'' 下跌趋向。'';

if t10<0 then GP:=GP+'' 下跌趋向。'';

if t1<0 then GP:=GP+'' 极端行情,在将来时的的几日内有85%的机会变更方向。'';

if t2<0 then GP:=GP+'' 中性行情,多空双方都未能取得当日行情主动性的控制权'';

if t3<0 then GP:=GP+'' 爬升行情,整个买卖期间都有买方主导。'';

if t4<0 then GP:=GP+'' 爬升行情,信息很少,但收盘期间是买方主导,休息未知。'';

if t5<0 then GP:=GP+'' 爬升行情,买方把收盘价拉升到开盘价之上,卖方也在盘中主导一段行情,但不知道是谁主导最大的的行情。'';

if t6<0 then GP:=GP+'' 漂流行情,整个买卖期间都有卖方主导。'';

if t7<0 then GP:=GP+'' 漂流行情,信息很少,但收盘期间是卖方主导,休息未知。'';

if t8<0 then GP:=GP+'' 漂流行情,卖方把收盘价压至到开盘价之下,买方也在盘中主导一段行情,但不知道是谁主导最大的的行情。'';

if MA20<=MA60 AND CROSS(MA40,新舟60) then GP:=GP+'' 形成季托,待股价回落到20天均线或40天均线时介入,20天均价为:''+MA20+'',40天均价为:''+MA40+'' 。'';

if BIAS<9.5 AND (C-REF(C,1))/REF(C,1)*100>9.8 then GP:=GP+” 短期进项太大,改组需求。”;

if MA20<=MA60 AND H<=MA20 AND L>=MIN(MA40,新舟60) AND C

if BIAS>-18 AND (C-REF(C,1))/REF(C,1)*100<-9.8 then GP:=GP+'' 股价严重超跌,有爆发需求。'';

if BIAS>-7 AND ALL(关>OPEN,5) then GP:=GP+” 延续搜集五阴,超跌弹回的需求。”;

if ABS(high-ref(高,1))/HIGH>0.001 then GP:=GP+” 平顶,在同样高点有必然的阻碍。。”;

if ABS(LOW-REF(低,1))/LOW>0.001 and abs(REF(低),1)- REF(低),2)/ REF(低),1)>=0.00 then GP:=GP+” 平板底座,低点有必然的高视阔步。。”;

if CLOSE=OPEN AND HIGH>

if OPEN/CLOSE < 1.05 AND HIGH/LOW > OPEN/CLOSE+0.018 then GP:=GP+” 澳门威尼斯人官网备用网址,现代的空气有相对的优势。。”;

if REF(关,1)>REF(开,1) AND CLOSE>OPEN AND CLOSE/OPEN> then GP:=GP+” 双飞扬扬自得地夸口,多彻底的研究,推销疲软的。”;

if (MIN(关,翻开)-低)/(高-低)<0.667 then GP:=GP+'' 长下影,下档高视阔步强或空方试探进攻。'';

if (高-MAX(关,翻开))/(高-低)<0.667 then GP:=GP+'' 长上影,上档阻碍大或多方试探进攻。'';

if CLOSE=OPEN AND CLOSE=LOW AND CLOSE>

if HIGH=CLOSE AND HIGH>

if (高>REF(低,1) OR LOW

if LOW=CLOSE AND HIGH>

if CLOSE=OPEN AND HIGH>

if CLOSE/OPEN<1.05 AND HIGH/LOW > CLOSE/OPEN+0.018 then GP:=GP+” 大阳烛,推销的破产意图推销正急剧下跌。;降落趋向意图推销大幅弹回。。”;

IF REF(关,2)/REF(开,2) > 0.95 AND REF(开,1) > REF(关,2) AND REF(开,1)=REF(关,1)和 CLOSE/OPEN<1.05 AND CLOSE

GP:=GP+” 晚上十字 – 像晨星。 从均衡到强行情看涨的市场弱点;迢孔说保持 。”;

IF REF(关,4)/REF(开,4)<1.03 AND REF(关,3)>REF(开,3) AND REF(关,2)>REF(开,2) AND REF(关,1)>REF(开,1) AND REF(低,4)>REF(低,3) AND REF(低,4)>REF(低,2) AND REF(低,4)>REF(低,1) AND REF(高,4)

IF (高),2) REF(O,2)/ REF(高),2)>=0.0003 AND (c-low)/o>=0.0003 AND REF(C,2)>REF(O,2) AND REF(C,2)REF(O,1) AND REF(高,1)REF(O,1)<0 AND ref(low,1)-REF(C,1)>0 AND high-o<0 AND REF(C,2)-ref(low,2)<0 THEN GP:=GP+'' 三胎扬扬自得地夸口,多头走势被扭转。黑K价愈深量愈大,跳空愈大,颠倒的射击愈强。'';

IF ((REF(关,1)>REF(开,1) AND CLOSE) OR (REF(关,1)OPEN AND ABS(关-REF(关,1))/CLOSE>)) THEN

GP:=GP+” 亲密的的还击 – 阴(杨)线结成,多极线下降的(向上的跳空)后弹回企稳 。”;

IF close>

GP:=GP+” 射击之星 – 如相遇落落大方阻碍,过了一阵子有可能指出屋顶。,股价转累。”;

IF REF(关,1)-REF(开,1)>0 AND CLOSE-OPEN<0 AND OPEN-REF(关,1)>0 AND CLOSE>REF(开,1) AND CLOSE

GP:=GP+” 贯串线,长还击或空单罩。。停止1/2点后低点。,多头颠倒的射击。”;

IF ABS(REF(关,1)-REF(开,1))/REF(关,1) < 0.04 AND ABS(关-翻开)/CLOSE>0.005 AND MAX(关,翻开) > MAX(REF(关,1),REF(开,1)) AND MIN(关,翻开) < MIN(REF(关,1),REF(开,1)) THEN

GP:=GP+” 身怀六甲 – 殷(杨)和杨(阴),同性恋的的趋向,解释股市可能会转向。 假如数额从大到大,降落趋向更为尖头。。”;

IF (REF(C,1)REF(O,1)>0 AND c-o<0 AND cREF(C,1)) THEN

GP:=GP+” 无端的的排队,尹洋包。使恶化趋向需求充其量的完全的。 ”;

IF ((REF(C,2)REF(O,2)<0 AND (ABS(REF(C,2)REF(O,2)))/(ABS(REF(C,3)REF(O,3)))<2.4 AND ABS(c-o)<3 AND ABS(REF(C,2)REF(O,2))<(ABS(REF(C,1)REF(O,1))) AND REF(C,1)REF(O,1)<0 AND c-o>0 AND REF(O,1) REF(O,1) AND c>REF(C,2) AND c0 AND c-o>0 AND REF(C,1) REF(C,2) AND cREF(C,1))) THEN

GP:=GP+” 暗夜之星 – 从看均衡到看弱,转空。 ”;

IF ABS(REF(关,1)-REF(开,1))/REF(关,1) < 0.04 AND CLOSE=OPEN AND CLOSE > MAX(REF(关,1),REF(开,1)) AND CLOSE < MIN(REF(关,1),REF(开,1)) THEN

GP:=GP+” 十字胎 – 像普通平民的两者都,更有可能转弯,等候看得上进的本利之和 。”;

IF REF(C,1)>REF(O,1) AND c-o<0 AND cREF(L,1) and REF(O,1)

GP:=GP+” 双人殉情 – 在破产的趋向中,最大的一只燕子螺钉了。,是同样的人的隐形长虹不改变意见。 ”;

IF (REF(C,1)REF(O,1)<0 AND c-o>0 AND c>REF(O,1) AND o

GP:=GP+” 阴线吞噬,阴相交杨,风向反演。 ”;

IF REF(关,1)/REF(开,1)> AND CLOSE/OPEN<1.03 AND OPEN>REF(关,1) AND CLOSE

IF (REF(C,1)REF(O,1)>0 AND c-o<0 AND c>REF(O,1) AND o

GP:=GP+” 多种接芽线,阴育阳。多颠倒的的可能性。”;

IF (REF(C,1)REF(O,1)<0 AND (ABS(REF(C,1)REF(O,1)))/(ABS(REF(C,2)REF(O,2)))<2.4 AND c-o>0 AND c

GP:=GP+” 熊训练,阳育阴。看空 。”;

IF (REF(C,1)REF(O,1)>0 AND c-o>0 AND cREF(O,1) AND o-c >6) THEN

GP:=GP+” 熊训练,滋阴养阴。看空。”;

IF REF(关,2)>REF(开,2) AND REF(关,1)>REF(开,1) AND CLOSE>OPEN AND REF(关,1)>REF(关,2) AND CLOSE>REF(关,1) THEN

GP:=GP+” 三只扬扬自得地夸口 – 强转空,线越深越轻易烧着的。”;

IF REF(关,4)/REF(开,4)> AND REF(关,3)REF(低,3) AND REF(低,4)>REF(低,2) AND REF(低,4)>REF(低,1) AND REF(高,4) AND CLOSE>REF(关,4) THEN

GP:=GP+” 降落三部曲,很多软弱的摧枯拉朽,趋向轮到的顺序降落。。”;

IF REF(关,4)/REF(开,4)< AND REF(关,3)>REF(开,3) AND REF(关,2)>REF(开,2) AND REF(关,1)>REF(开,1) AND REF(关,4)>=REF(关,3) AND REF(高,2)>REF(高,3) AND REF(低,2)<=REF(open,4) AND REF(高,1)>REF(关,4) AND REF(低,1)

GP:=GP+” 延续使成形的垫子,它比三种方式更要紧。。”;

IF REF(O,1)/ref(C,1) < 1.05 AND ref(H,1)/REF(L,1) > REF(O,1)/ref(C,1)+0.018 and CREF(L,1) and C=REF(L,1) THEN

GP:=GP+” 颈上部位 – 降落趋向。假如另外的天很多,固执己见原始的趋向的可能性庞大地加法。。”;

IF (REF(C,1)REF(O,1)<0 AND (ABS(REF(C,1)REF(O,1)))/(ABS(REF(C,2)REF(O,2)))<2.5 AND c-o>0 AND c(REF(关,1)+REF(开,1))/2 AND o

GP:=GP+” 乌云罩顶 – 大阻碍破产。短的连接。”;

GP:=GP+” 终极吞噬 – 在降落的趋向中,它是阴和杨的接合。,多头吞噬;在破产的趋向中,它是一阳一阴的接合。,列名的吞噬。”;

IF REF(Open,1)> 0.95 AND REF(开,1) > REF(关,2) AND ABS(REF(开,1)-REF(关,1))/REF(关,1)>0.03 AND CLOSE/OPEN<1.05 AND CLOSE

GP:=GP+” 晨星 – 多势 变盘射击

IF MIN(开,亲近的)=低 AND HIGH-LOW < 3*(MAX(开,亲近的)-低) AND CLOSE > MA(关,5) THEN GP:=GP+” 倒锤头 – 长短期蛮横的人牵连

IF HIGH = MAX(开,亲近的) AND HIGH-LOW < 3*(高-MIN(开,亲近的)) AND CLOSE > MA(关,5) THEN GP:=GP+” 槌头 – 在意思的污点下。在降落趋向看涨。在意回荡 。”;

IF HIGH = MAX(开,亲近的) AND HIGH-LOW < 3*(高-MIN(开,亲近的)) AND CLOSE < MA(关,5) THEN GP:=GP+'' 吊颈线 - 高档弱点。'';

IF ((REF(关,1)/REF(开,1)<1.03 AND CLOSE/OPEN>0.96 AND CLOSE>REF(开,1) AND OPEN AND CLOSE/OPEN< AND CLOSEREF(关,1))) THEN

GP:=GP+” 空头吞噬 – 假如第一个人k是阴(杨) 表强增(落)力。”;

IF REF(Open,1)>0.02 AND CLOSE/OPEN> AND CLOSE>REF(关,2) THEN

GP:=GP+” 幽暗之星 – 空气是难以对付的的。颠倒的射击,一个人跳空的孩子的。”;

IF REF(关,2)=2/100 AND REF(开,1)>=REF(关,2) AND REF(关,1)<=REF(开,2) AND C<=OPEN AND (关-翻开)/OPEN<=2/100 AND CLOSE<=REF(开,1) AND OPEN>=REF(关,1) AND (MAX(关,REF(C,2))-MIN(关,REF(关,2)))/MIN(关,REF(关,2))>=1/100 THEN GP:=GP+” 二阳加一阴,一定调停将来时的的潮流去断定。”;

IF OPEN=REF(开,1) AND (关-翻开)*(REF(关,1)-REF(开,1))>0 THEN

GP:=GP+” 使分裂 – 同日揭幕 一阴一阳 换盘前改组。”;

IF ((O马(C,5) and Close>马(C,10) and Close>马(C,20)) OR (O>C and open>马(C,5) and Open>马(C,10) and O>马(C,20) and Close<马(C,5) and Close<马(C,10) and Close<马(C,20))) THEN GP:=GP+'' 断头铡刀(出水芙蓉) -一根大阴(阳)线切断了三根均线 假如改变了其后均线的排列为列名的(多头)排列 后势看空(多) 。'';

end;

TIPTEXT(DISPSTATUS=2,0,GP)

LC:=REF(关,1);

RSI1:=SMA(MAX(关-LC,0),3,1)/SMA(ABS(关-LC),3,1)*100;

SELL1:=FILTER((CROSS(RSI1,88)),7);

sell2:=(穿插(88,RSI1));

KDJ:=(关-LLV(LOW,9))/(HHV(高,9)- LLV(低,9))*100;

K:= SMA(KDJ,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

TYP:= (高 + LOW + 亲近的)/3;

CCI:=(typ-ma(类型值,14))/(* avedev(类型值,14));

DRAWTEXT(SELL1,HIGH*,初期正告,ColorCC33CC,ALIGN2,VALIGN2;

DRAWTEXT(SELL2,HIGH*,”▼”),ColorFFCC33,ALIGN1;

DRAWTEXT(SELL2 AND (K<80 OR CCI<160),HIGH*,''▼''),ColorCC6633,ALIGN1;

DRAWTEXT(SELL2 AND K<80 AND CCI<160,HIGH*,''▼''),ColorFF3300,ALIGN1;

VB1:=AMOUNT/V;

VB2:=L>VB1*0.9;

VB3:=(C-REF(C,1))/REF(C,1)*100<1.2;

VB4:=L>马(C,5)*0.921;

VB5:=V>MA(V,5)*1.5;

VB6:= VB2 AND VB3 AND VB4 AND VB5;

VB7:=EMA((关-LLV(LOW,27))/(HHV(高,34)- LLV(低,27))*4,4)*25;

维他命B8:=假如((vb7 > 10),80,100);

VB9:=IF(K>20,10,0);

vb10:= LLV(J,2)=LLV(J,8);

维他命B11:=假如(穿插(J,REF(J AND VB10 AND J>20,30,0);

DRAWTEXT(VB11 AND VB8=100 AND VB9=10,low*,超卖,Color8000FF;

VB12:=C-REF(C,1);

维他命B13:= 100 * EMA(EMA(VB12,6),6)和EMA(EMA(ABS(VB12),6),6);

维他命B14:=假如(LLV(维他命B13,2)= LLV(维他命B13,7) AND COUNT(VB13>0,2) AND 穿插(维他命B13,马(维他命B13,2)),1,0);

维他命B15:=渗透((维他命B14 = 1 OR VB6),7);

vb16:=渗透(VB6,5);

VB17:=filter(VB14=1,5);

DRAWTEXT(VB17,LOW*,存根,Color66CCFF;

DRAWTEXT(VB16,LOW*,思索到阻碍,Color336699,ALIGN2;

止损:=(LC**97+)/99.65;

DRAWTEXTABS(5,9,”止损赏金: numtostrn(止损),2)+” 元),colorWHITE;

VC:=(高+LOW+OPEN+2*亲近的)/5;

在明天的阻碍:= 2 * vc-low

在明天的倒退:= 2 * vc-high

明日溃:=VC+(高-低);

明日颠倒的:=VC-(高-低);

电阻现代:= REF(在明天的阻碍) , 1);

现代的倒退:=看法(在明天的倒退) , 1);

DRAWTEXTABS(5,25,现代的阻碍 numtostrn(现代的阻碍),2)+” 元),Color00FF00;

DRAWTEXTABS(5,41,现代的倒退 numtostrn(现代的倒退),2)+” 元),Colorred;

DRAWTEXTABS(5,57,在明天的溃 numtostrn(在明天的溃),2)+” 元),Coloryellow;

DRAWTEXTABS(5,73,在明天的阻碍 numtostrn(在明天的阻碍),2)+” 元),Color00ff00;

DRAWTEXTABS(5,89,在明天的倒退 numtostrn(在明天的倒退),2)+” 元),COLORred;

DRAWTEXTABS(5,105,在明天的使恶化 numtostrn(在明天颠倒的),2)+” 元),COLORffff00;

HHVALL(高)*1.1,COLOR000000;

LLVALL(低)*

注:由于根本信息牵制dynainfo,决算表可能会事业读错,像这样取代它。,将无能力的冲击次要绘制遗传图买卖点收回的射击,

需要的东西在终极遗传图上显示根本遗传图的冤家。

DRAWTEXTREL(5,970,总资产: numtostrn(finance2(35),0) 百万 +” 散布股: numtostrn(finance2(37),0) 百万+” 每股进项: numtostrn(finance2(3),3元 净资产: numtostrn(finance2(4),2元 市盈率: numtostrn(dynainfo(39),2)+” 市净率:”+NUMTOSTRN((关 / FINANCE2(4)),2)+” 次要收益同比增长。:”+NUMTOSTRN(FINANCE2(11),2)+”%”+” 净赚同比增长:”+NUMTOSTRN(FINANCE2(10),2)+”%”),Color0088FF;

DRAWTEXTREL(5,930,属于板: bkname),Color0088FF;

发表评论

电子邮件地址不会被公开。 必填项已用*标注